Antsle Forum

Welcome to our Antsle community! This forum is to connect all Antsle users to post experiences, make user-generated content available for the entire community and more. 

Please note: This forum is about discussing one specific issue at a time. No generalizations. No judgments. Please check the Forum Rules before posting. If you have specific questions about your Antsle and expect a response from our team directly, please continue to use the appropriate channels (email: [email protected]) so every inquiry is tracked. 

Please or Register to create posts and topics.

Password Reset

Folks had something happen and the password I was using no longer works. However, in the Antsle docs, I cannot find how to reset the root password. I found an article online that I followed however it did not 'appear' to boot from the USB key as expected. I am unclear if this is a valid series of steps and am waiting to hear from support thought perhaps the community might have some links or ideas.

This page on the support site was blank

This article had a similar issue but no solution presented

The article that seemed valid but dated 2 years ago I tried, however, it did not work

So I have spent hours at this, help! Thank you

Have you tried writing to the support team?

Have you recovered your geometry dash lite password yet?