Antsle Forum

Welcome to our Antsle community! This forum is to connect all Antsle users to post experiences, make user-generated content available for the entire community and more. 

Please note: This forum is about discussing one specific issue at a time. No generalizations. No judgments. Please check the Forum Rules before posting. If you have specific questions about your Antsle and expect a response from our team directly, please continue to use the appropriate channels (email: [email protected]) so every inquiry is tracked. 

You need to log in to create posts and topics.

Windows Desktop 2 CPU max

Did anyone notice that somehow we lost the ability to have more than 2 cores.  Well, 2 cores and # of threads with a Windows 10 pro installation?  I can see the processors in the device manager, but task manager keeps saying 2 sockets, 2 VPUs.  I'm assuming I need to do something in the background, but sadly I'm a VMWare jockey in most places so still trying to learn.  Any suggestions?

I saw @ac9hp ran into a similar issue in his thread:  https://antsle.com/forum/topic/configure-cpu-for-windows/

He adjusted the settings by tweaking the msconfig side of the house.  In my case, I need to adjust the configuration of the vim I think.

 

Uploaded files:
  • CPUcount.PNG
  • AntsleConfig.PNG
  • systemseesit.PNG

I had a similar thing happen (although I don't remember if I had created the antlet from a blank-kvm template or some other Win10 template).

I stopped the antlet, then edited the definition directly (from the antsle command line as root using virsh edit antletname).  In that file, you can find a section about CPUs and I was able to set it to 1 Socket, 1 Core, 8 threads (or whatever you need):

In my case, since I wanted 8 cores:

<vcpu placement='static'>8</vcpu>

Then further down a little, there's this section:

<cpu mode='custom' match='exact' check='partial'>

<topology sockets='1' cores='1' threads='8' />

 

powered by proof factor - increase conversions with social proof notifications