Antsle Forum

Welcome to our Antsle community! This forum is to connect all Antsle users to post experiences, make user-generated content available for the entire community and more. 

Please note: This forum is about discussing one specific issue at a time. No generalizations. No judgments. Please check the Forum Rules before posting. If you have specific questions about your Antsle and expect a response from our team directly, please continue to use the appropriate channels (email: [email protected]) so every inquiry is tracked. 

Please or Register to create posts and topics.

VNC no Mouse Cursor

Hi matterantimatter:

A known bug that has been reported and ticket created for the cursor issue with NoVNC.  Some of my team members have been able to replicate the issue.

Thanks for sharing.

Hi All

I have the same problem, will this be resolved shortly

Hi @kryten

Thanks for letting us know.  I'll update the bug ticket to add your response.

Hi Daniel, thanks

Just to let you know regarding the missing mouse novnc issue:

  • Hardware surface pro 7
  • Window 11
  • Browser MS edge, I have flushed the cache and problem remains
  • I have tried other browsers firefox, brave and chrome

Hi @kryten

Thanks for providing the info.

We were also able to replicate the issue with different configurations.

Hi Daniel

When do you think this will be solved. I was reading on the novnc site that this happens if "local cursor" is not selected. When looking at the advanced settings the version of Antsle has this setting greyed out.

Hi @kryten

Sorry we don't have an ETA for this.

Thank you,
antsle Support

Hey Daniel

This has been bugging me, so have been playing around and I think I found a work-around

Basically I took the address from the noVNC screen and pasted it into browser

http://xxxx.local:6903/vnc.html?host=xxxx.local&port=6903&autoconnect=true and changed it to:
http://trek.local:6903/vnc.html?host=trek.local&port=6903&cursor=true

the ubuntu antlet came up and showed the cursor, when I went back to antman and used the console button, the screen opened and the cursor was there working.. Not each time I have used it the cursor was there.

When i tried a different antlet the cursor was not there.. I tried the same process on this antlet it worked the same way...

Anyway if others want to play let me see if you see the same as me...

 

Hi @kryten

Thanks so much for the potential workaround.

I'll let our team know and I'll be doing some testing with as well.

Thank you,
antsle Support

Hi @kryten

I've shared with our team.

I've have successful test using Win10StdGUI template.  I'll be testing with Win11StdGUI template next.

Thanks for your contribution!

Thank you,
antsle Support