Antsle Forum

Welcome to our Antsle community! This forum is to connect all Antsle users to post experiences, make user-generated content available for the entire community and more. 

Please note: This forum is about discussing one specific issue at a time. No generalizations. No judgments. Please check the Forum Rules before posting. If you have specific questions about your Antsle and expect a response from our team directly, please continue to use the appropriate channels (email: [email protected]) so every inquiry is tracked. 

You need to log in to create posts and topics.

I can not access to the antlet##.local

12

Restarting services isn't enough after making the above suggested changes by Mario. A complete powercycle of the Antsle was performed and that resolved the issue.

The commenting out results in Firefox and Chrome working now.  MS Edge still did not even after clearing the browser cache.  I don't use Edge, but am in the habit of cross browser implementation.

I am having a similar issue.  I am able to ssh into the antsle via the ip address and via hostname.local, but am unable to access it at a browser at hostname.local.   I tried clearing cache, cookies, etc., tried with safari and chrome, tried chrome incognito.  I then attempted to restart the nginx service (which gave me an error).  I then rebooted the antsle and tried to start the nginx service, but received the following error:

[email protected]:~ # service nginx start
* netmount: waiting for net.br1 (50 seconds)
* netmount: waiting for net.br1 (41 seconds)
* netmount: waiting for net.br1 (32 seconds)
* ERROR: cannot start netmount as net.br1 would not start
* ERROR: cannot start nginx as net.br1 would not start

Please let me know what you believe could be wrong...

I can't either, also on Windows 10.

Uninstalled both iTunes and Bonjour. Restarted pc and antles. Reinstalled them and restarted again. myantsle.local just didn't work.

Predictably, I couldn't access any of the antlets either with antletXX.local nor myantsleXX.local.

I always get

ERR_NAME_NOT_RESOLVED

Only workaround I found to make myantsle.local work was to get the private IP of antsle and add it to host file directly. Then, I can make it work by adding the :3000 port. Even if that was the only solution, then I'm still wondering how to expose antlets like that, as they are private within Antsle and would require yet another port to be defined. Any pointers?

12
powered by proof factor - increase conversions with social proof notifications