Antsle Forum

Welcome to our Antsle community! This forum is to connect all Antsle users to post experiences, make user-generated content available for the entire community and more. 

Please note: This forum is about discussing one specific issue at a time. No generalizations. No judgments. Please check the Forum Rules before posting. If you have specific questions about your Antsle and expect a response from our team directly, please continue to use the appropriate channels (email: [email protected]) so every inquiry is tracked. 

Please or Register to create posts and topics.

Unable to get past logon screen

Has anyone else been having issues connecting to their Antsle when attempting to use the XXXX.antsle.us/login page?  Mine just keeps cycling to the username/pass screen.  I checked the dev tools and nothing is showing up as an obvious issue.

For the time being, I have been able to bypass the issue by going to the IP address directly which allows me in there without an issue.

Hi John S:
Let's see if your antsle.us address is resolving to the correct address.  From the command-line, type the following:
    ping -c 3 spence.antsle.us
Do you get the correct IP Address?
Let's check to see if nginx is running and configured correctly.
From the Console or SSH of your antsle, type the following:
    service nginx status
If nginx is not running, type the following:
    service nginx start
Let's check nginx configuration:
    nginx -t

Hi John S:

Yes, we've confirmed there's a bug with Chromium-based v91 browsers (both on Windows and Mac) and our antsle.us sub-domains.  I've put in bug ticket for this issue.

Thanks for letting us know and I'll keep you updated.

It does the same on MS Edge.  Cannot login unless using local IP:3000

Hi Steve:

Yes, the problem also seems to affect Chromium-based v91 browsers include Microsoft Edge and Brave Browser.

I get the same result when connecting via DNS name as the original poster.  If I navigate using IP, I get the login screen but after entering credentials instead of it working I get "502 Bad Gateway" from nginx.

I also cannot ping spence.antsle.us.  Unable to resolve the name whether it be from my desktop or the Antsle command line.

Thus, I can't seem to login at all.

I installed Firefox and was able to login so consistent with your comment regarding Chromium based browsers.

I am having the same issue.  I haven't logged on in a few months.  I connected directly to my appliance, and my password is working there.  I tried pinging the spence.antsle.us, and I and getting "Destination Host Unreachable".  My nginx service shows started.  I was able to upgrade to 3.4 successfully.  I cannot even access my antsle from my IP.

Thanks for sharing.

I've put in bug ticket for this issue and our developers are working on this.

In the meantime, you can try using Firefox as it uses different engine than Chromium.

I'll keep you updated on developments.

Hi klfrazier:

The bug reported affects accessing subdomain.antsle.us addresses using Chrome and Chromium-based v91 browsers.  Mozilla Firefox has been confirmed as working with antsle.us addresses so you can try using.

You should be able to connect directly with IP address using this format in your browser:
http://antsle-private-ip:3000

where antsle-private-ip is the private IP address of your antsle.

You can also contact us at [email protected] if you need further assistance.