Antsle Forum

Welcome to our Antsle community! This forum is to connect all Antsle users to post experiences, make user-generated content available for the entire community and more. 

Please note: This forum is about discussing one specific issue at a time. No generalizations. No judgments. Please check the Forum Rules before posting. If you have specific questions about your Antsle and expect a response from our team directly, please continue to use the appropriate channels (email: [email protected]) so every inquiry is tracked. 

Forum breadcrumbs - You are here:ForumGeneral: edgeLinux/antManProtector Mode?
You need to log in to create posts and topics.

Protector Mode?

I upgraded to Antman 3.1.0b on my Antsle XD (edgeLinux 0.12.1) and in the Settings, there's a Protector Mode?

Anyone know what that does?

 

Uploaded files:
  • Annotation-2020-06-02-214212.png

Hey Lance -

This is something you're getting as a member of the Beta Testers Group. 😀 Sorry for the lack of communication. We are adding a few fun capabilities to antMan specifically for those people who are in the cyber security space and are often working with a lot of antlets and making changes to them.

Having said that, if you enable protector mode you'll notice you have the ability to select multiple antlets and perform some common actions on them. There will be more coming in the future.

I'm working on docs for protector mode.

Here is what comes with protector mode so far. https://docs.antsle.com/protector-mode