Antsle Forum

Welcome to our Antsle community! This forum is to connect all Antsle users to post experiences, make user-generated content available for the entire community and more. 

Please note: This forum is about discussing one specific issue at a time. No generalizations. No judgments. Please check the Forum Rules before posting. If you have specific questions about your Antsle and expect a response from our team directly, please continue to use the appropriate channels (email: [email protected]) so every inquiry is tracked. 

You need to log in to create posts and topics.

Port Forwarding in new Antman 2.1

When I add a port forwarding rule in the new antman (and then enable it), it doesn't seem to work.

For example, I'm forwarding port 32400 to my plex antlet's port 32400 (both tcp and udp to be safe) so I can access it via the antsle URL (I assume that's how this port forwarding works).

Do I have to restart something? Antman? Nginx? The Antlet? The Antsle?

powered by proof factor - increase conversions with social proof notifications