Antsle Forum

Welcome to our Antsle community! This forum is to connect all Antsle users to post experiences, make user-generated content available for the entire community and more. 

Please note: This forum is about discussing one specific issue at a time. No generalizations. No judgments. Please check the Forum Rules before posting. If you have specific questions about your Antsle and expect a response from our team directly, please continue to use the appropriate channels (email: [email protected]) so every inquiry is tracked. 

You need to log in to create posts and topics.

Pass-through USB: 1 of 2 External USB seen

I have 2 external Western Digital 1TB USB hard drives that I have data on. I'm trying to pass-through the 2 USB drives to the same Antlet.

When 1 drive is plugged in, my Antlet in Antman sees:

Western Digital, Inc Elements Desktop (WDBAAU)   Bus=2 Device=2:

In the Antlet, fdisk sees it:  /dev/sda1 63 3907024064 3907024002 1.8T 83 Linux

and I can mount it: /dev/sda1 1922727280 1820338132 4697164 100% /storage

But when I plug the second one in, the Antlet in Antman changes the device to 5, and fdisk still only sees the first drive, it does not see the second drive, even after a reboot.

Western Digital, Inc Elements Desktop (WDBAAU)   Bus=2 Device=5:

Did I miss something or should check something?

 

Any help is greatly appreciated.

-Akak

Just tried to disable the USB Drive in the Antlet and re-enable with both drives plugged in, and an error said I couldn't have 2 devices plugged in. Uh oh... Maybe 2 of the exact same type of devices can't be plugged in at the same time?

Hi @akak01000101,

 

Yes at the moment we have a known issue where it won't recognize the device if you plug in 2 of the same type at the same time.

I'm hoping to get the fix for this in the next antMan update.

I am experiencing the same.. but without a 'business support' account I'm stuck on the older versions of antMan. Regardless of overall tickets/year covered by support contracts and having to come here for support and community based questions... how will upgrades roll out for the rest of us that don't have the money to spend $350(x total antsles) / yr?

 

What I just tried to submit:

I am unable to disable USB pass through for one of my antlets, and this antsle is experiencing an issue where the USB passthrough needs to be handled in specific steps:

1- Plug USB drive in
2- Enable passthrough
3- Plug second USB drive in
4- Enable passthrough

Only one will show up at a time and they need to be enabled in this order and disabled in reverse order normally, which also seems abnormal.

And before going down the 'disk full' route:

NAME SIZE ALLOC FREE EXPANDSZ FRAG CAP DEDUP HEALTH ALTROOT
antlets 448G 276G 172G - 43% 61% 1.00x ONLINE -
hdd 1.81T 470G 1.35T - 31% 25% 1.00x ONLINE -