Antsle Forum

Welcome to our Antsle community! This forum is to connect all Antsle users to post experiences, make user-generated content available for the entire community and more. 

Please note: This forum is about discussing one specific issue at a time. No generalizations. No judgments. Please check the Forum Rules before posting. If you have specific questions about your Antsle and expect a response from our team directly, please continue to use the appropriate channels (email: [email protected]) so every inquiry is tracked. 

Please or Register to create posts and topics.

New Windows 11 Template problem

Page 1 of 2Next

Downloaded the new Windows 11 template, created antlet, went to console and this error shows up.

Stop Code: Multiprocessor Configuration Not Supported


Anyone else having these issues?

Uploaded files:
  • windows11_error.png
  • windows11_error2.png

Hi @terryj72

Can you let us know what type of hardware you are using with Win11 templates?

It's been tested with antsle One (Avaton CPU) and own hardware with Core i5 processor.

Using an Antsle one D+

Hi @terryj72

Thanks for sharing.

Can you also let us know the version of antMan & edgeLinux you are using?  You can find by going to Settings in antMan.

You can also use the commands below to find out:

You can also try using virsh edit to delete the <topology...> line to see if that makes a difference.

virsh edit antlet_name
where antlet_name is the name of your antlet

See attached screenshot.

Uploaded files:
  • virsh_edt_antlet.png

delete the <topology...> line, now antlet will not start.

Uploaded files:
  • system_info_antsle.png

I'm on the same AntlseOS and antman and I get that same error if I set the vCPUs for the Win11 antlet to > 4.

But at 4 vCPUs it starts up.

daniel.luck has reacted to this post.

Hi @lancem

Thanks for sharing.  I don't have any systems that more than 4 vCPU's.

I'll share with our team.

Hi @terryj72

Thanks for sharing.  Sorry to hear about that.

Are you able to put the line back in?

<topology sockets='1' cores='1' threads='4'/>

Yes, I was able to put it back in but it still will not start.

I even deleted the antlet, created another one with a different name with only 4vCPUs and it just keeps saying "Process Successful" but will not start up at all.

From a command line on the antsle, if you type:

virsh start antlet_name

it might give an error message pointing to the problem

daniel.luck has reacted to this post.
Page 1 of 2Next