Antsle Forum

Welcome to our Antsle community! This forum is to connect all Antsle users to post experiences, make user-generated content available for the entire community and more. 

Please note: This forum is about discussing one specific issue at a time. No generalizations. No judgments. Please check the Forum Rules before posting. If you have specific questions about your Antsle and expect a response from our team directly, please continue to use the appropriate channels (email: [email protected]) so every inquiry is tracked. 

Please or Register to create posts and topics.

I'm having issues creating a template of Ubuntu 20.04 Mini from .ISO


I want to create a REMnux antlet for my malware lab but I'm having issues creating a template for an Ubuntu 20.04 mini as described in this post

First question is, once the OS is installed from .iso, how do I inject the cd-rom or delete while not stopping the antlet because when I try to stop it, it won't and when I do a force stop and restart the antlet afterwards, I get a disk error at boot.

I also tried converting the OVA file to qcow2 and then create a template. Using the template, I created an antlet, but once I boot it, I get a black screen via VNC. I tried all night to get REMnux on my antsle but to no avail.

I would love to solve this issue since this is the main reason I purchased antsle, to create my malware lab and my first step is to install REMnux.


Hi @0k

Thanks for reaching out to antsle Support and for sharing how you are using your anstle.

I haven't heard of Ubuntu 20.04 Mini or REMnux, but I will look into the link below:

From my understanding of how our antlets work, you need to stop the antlet before making any hardware changes.  I'll reach out to our developers for confirmation.

One possible workaround I can think of:

  1. Take a snapshot of the antlet in the state you want.
  2. Power off the antlet.
  3. Make hardware changes to the antlet.
  4. Restore from snapshot.
  5. Start the antlet

I'll look into this for you.

antsle Support

0K has reacted to this post.

Hi Daniel,

Thanks for your response!

I just needed another extra day to think it through and find a way to solve the issue. Upon some research and taking a different approach, I finally was able to create the antlet with REMnux installed. I even created a template.

I'm happy to say that my malware lab is almost done and everything is operating as I wanted.

Thanks again!

daniel.luck has reacted to this post.

Hi @0k

Glad to hear that you were able to get REMnux working!

Feel free to share your experience using antsle and REMnux if you like.

Thank you,
antsle Support