Antsle Forum

Welcome to our Antsle community! This forum is to connect all Antsle users to post experiences, make user-generated content available for the entire community and more. 

Please note: This forum is about discussing one specific issue at a time. No generalizations. No judgments. Please check the Forum Rules before posting. If you have specific questions about your Antsle and expect a response from our team directly, please continue to use the appropriate channels (email: [email protected]) so every inquiry is tracked. 

Please or Register to create posts and topics.

How to Enable Transparency Effects on your Windows Antlets


While working with my Windows antlets, I had noticed that the transparency effects seem to have been disabled.  I had noticed the difference in working with some of my Windows physical PC's running Windows 11 with full transparency effeects.

While looking into this issue, I came across an article from TheWindowsClub going over this very topic below:

Transparency Effects not working in Windows 11/10

I looked into Change Registry Settings section and made change below:

Right-click on any empty space, and select DWORD (32-bit) Value. Now, name it “ForceEffectMode”, and set the Value data to 2.

You will need to restart your antlet for changes to take place, but after that the transparency effects were enabled!  I have tested with Win11StdGui and Win10StdGui templates.  See sample screenshots below.

Thank you,
antsle Support

Uploaded files:
  • win11_transparency_01.jpg
  • win10_transparency_02.jpg

Thanks @daniel-luck ! Great tip just tried it.


thank you.



Hi @danielgalvan

Thanks for the positive feedback!

Thank you,
antsle Support