Antsle Forum

Welcome to our Antsle community! This forum is to connect all Antsle users to post experiences, make user-generated content available for the entire community and more. 

Please note: This forum is about discussing one specific issue at a time. No generalizations. No judgments. Please check the Forum Rules before posting. If you have specific questions about your Antsle and expect a response from our team directly, please continue to use the appropriate channels (email: [email protected]) so every inquiry is tracked. 

You need to log in to create posts and topics.

Error when trying to zfs create

Hi I am trying to download a Template to thest Ansle VM edition

I have a ZFS pool ready. but get the following error
Win2012R2StdGUI - KVM (5.2 GB)

CTZFS-1: Error when trying to zfs create. cannot create 'antlets/_templates/Win2012R2StdGUI': no such pool 'antlets'

Hey @arolex11!

It sounds like your edgeLinux installation is incomplete / faulty. Can you try running `zpool import antlets`?

Also, some more information would be helpful:

  • Did you install edgeLinux on your own hardware?
  • What version of edgeLinux are you running?
  • What version of antMan are you running?  (edgeLinux and antMan versions can be found in antMan under Settings)

Best, Marc

hello,

I just installed the most recent version of EdgeLinux I received by email on my own hardware, and having the same error message when tried to install Kali 2020.

I ran the following `zpool import antlets` and have the following : cannot mount '/var/lib/docker' : directory is not empty.

my antMan version is 3.0.0e.

any assistance will be appreciated.