Antsle Forum

Welcome to our Antsle community! This forum is to connect all Antsle users to post experiences, make user-generated content available for the entire community and more. 

Please note: This forum is about discussing one specific issue at a time. No generalizations. No judgments. Please check the Forum Rules before posting. If you have specific questions about your Antsle and expect a response from our team directly, please continue to use the appropriate channels (email: support@antsle.com) so every inquiry is tracked. 

You need to log in to create posts and topics.

Did Windows 10 Update 1803 Break Bonjour (.local addresses)?

I fear that the late April release of Windows 10 - build 1803 - has managed to break some Apple Bonjour features that Antsle folks might be using.

Here's the behavior I observed after the upgrade (and even a re-install of Bonjour 2.2):

Visit plain old myantsle.local (no http:// required) in Chrome:  Works

Visit plain old myantsle.local in Edge: Brings up Bing Search for that term.

Visit http://myantsle.local in Edge: "The DNS name does not exist. Error Code: INET_E_RESOURCE_NOT_FOUND"

Putty to myantsle.local: "Unable to open connection to myantsle.local.  gethostbyname: unknown error"

Ping myantsle.local: "Ping request could not find host myantsle.local. Please check the name and try again."

So among the things I tried, all the Microsoft stuff seems to no longer have any idea what to do with ???.local host names.

I gave my Antsle a static IP and put it in my private DNS a long time ago... that still works fine of course.  I just had a few "favorites" entries in apps like Putty and WinSCP that still had the .local address (I still had/have Bonjour installed).  All those worked until the 1803 upgrade.

I'd love to hear if others experienced this too???

Thanks!

Tim Pearson

I've had that problem on 1803 and on the Insider builds running up to 1803's release, so I can confirm it's not just you.

Alistair Young

 

Mine broke as well with 1803.
I reinstalled iTunes, but did not resolve the issue.
Then reinstalled bonjour print service for Windows and now it works again.

Here is the link to download Bonjour
https://support.apple.com/kb/DL999?viewlocale=en_US&locale=en_US

Thanks Mario. Works again. Much appreciated.

Thank You again Mario.

powered by proof factor - increase conversions with social proof notifications