Antsle Forum

Welcome to our Antsle community! This forum is to connect all Antsle users to post experiences, make user-generated content available for the entire community and more. 

Please note: This forum is about discussing one specific issue at a time. No generalizations. No judgments. Please check the Forum Rules before posting. If you have specific questions about your Antsle and expect a response from our team directly, please continue to use the appropriate channels (email: [email protected]) so every inquiry is tracked. 

You need to log in to create posts and topics.

Cannot access antlet running nginx

I just received my antsle nano and created a base antlet and installed Nginx. But everything I've tried to connect to it gives me a 'This site can’t be reached' error.

I've tried:
http://antlet-10.local
http://antlet10.local
http://myanstle10.local
http://myanstle-10.local

If I curl from ssh to 10.1.1.10 I am able to get the default nginx page so I know it is running.

Seems like others have been having the issue as well but have not seen any solutions that work.

I created an antlet following these steps:

1. create antlet from debian10-LXC template

2. run apt-get update

3. run apt-get install nginx

4. verify nginx with systemctl status nginx

5. opened new tab in browser to http://<antlet-name>#.local (see screen shot)

 

Worked for me, so I'm thinking something either went wrong in the nginx install, or the nginx service is not running.

Uploaded files:
  • Screen-Shot-2020-07-01-at-6.08.42-PM.png
  • Screen-Shot-2020-07-01-at-6.09.07-PM.png