Antsle Forum

Welcome to our Antsle community! This forum is to connect all Antsle users to post experiences, make user-generated content available for the entire community and more. 

Please note: This forum is about discussing one specific issue at a time. No generalizations. No judgments. Please check the Forum Rules before posting. If you have specific questions about your Antsle and expect a response from our team directly, please continue to use the appropriate channels (email: [email protected]) so every inquiry is tracked. 

Please or Register to create posts and topics.

Antsle will not start or respond

My Antsle (0.12) was working fine, on a backed up UPS. At some point in the last month, the machine stopped responding. I tried every possible access. It does not ping. There was a solid red light on the front panel and a flickering yellow light. With no other option, I tried powering down by pulling the supply cord. Now I have a red flashing light. No response, no reboot, nothing on the console. Help!

Hi Randal:

Thanks for reaching out to antsle Forums.

Can you help us hook up keyboard and monitor to your antsle?
Do you have another antsle Power Supply that can be used?
If not, you can purchase one below:

Power Supply – Antsle one Series

I see that you have reached out to our Support team.
Someone will respond to your ticket soon.

Thank you,
antsle Support

[email protected] has reacted to this post.

This worked for me.

daniel.luck has reacted to this post.


Thanks for the feedback.

Thank you,
antsle Support