Antsle Forum

Welcome to our Antsle community! This forum is to connect all Antsle users to post experiences, make user-generated content available for the entire community and more. 

Please note: This forum is about discussing one specific issue at a time. No generalizations. No judgments. Please check the Forum Rules before posting. If you have specific questions about your Antsle and expect a response from our team directly, please continue to use the appropriate channels (email: [email protected]) so every inquiry is tracked. 

Forum breadcrumbs - You are here:ForumGeneral: GeneralAntsle UI stops responding
You need to log in to create posts and topics.

Antsle UI stops responding

After several days of low intensity use (I have several antlets and docker running, but the traffic load is very small), I try to connect with the browser to the antsle andit lets me fill out the login form, but then only displays loading, and never resolves to the UI.  I am able to ssh to the antsle, and the antlets and docker containers, but the web UI never comes up.

I've tried rebooting, same result.

I did try going through port 3000 and that did come up, but in the past I just used http://koko.local and it worked fine.

Nothing has changed on my lan.

Any ideas ?