Antsle Forum

Welcome to our Antsle community! This forum is to connect all Antsle users to post experiences, make user-generated content available for the entire community and more. 

Please note: This forum is about discussing one specific issue at a time. No generalizations. No judgments. Please check the Forum Rules before posting. If you have specific questions about your Antsle and expect a response from our team directly, please continue to use the appropriate channels (email: [email protected]) so every inquiry is tracked. 

Please or Register to create posts and topics.

One of my antlets won't connect anymore.

Hello, I unplugged my antsle nano, to untangle it's power cord then plugged it back in. Now My antlet will not connect. My other 2 antlets and will connect. And I am able to log into my main anlet 10.1.10 and the ping from it right away. I am also able to ssh into
On the other hand, will say it has started in myantsle.local, but it will give no response when pinging even a long time after and ssh gives no route to host. Also, if I try to stop, it won't stop, and I have to force stop it.
I keep starting and restarting, and I am not getting anywhere.
I tried to go into the console to fix it, but it keeps saying "switching to guest mode" or something, and then a black screen with no cursor and no ability to do anything.
I tried to clone the antlet and go into that, to, but that is behaving the same way.
I need to fix this antlet and get it working!

Hi @new_ant

Here are some guidelines you can use to fix the KVM (qcow2 file):


That failed to fix it. Even the tech support tried to do that and a bunch of other methods, and no one could fix it. It's ok though, as I didn't have much on there. and I was able to recreate everything from scratch and I took a proper back up of that now.

Hi @new_ant

The guidelines listed may work depending on the situation.

Sorry to hear that it didn't work for you.  Glad that you were able to recreate the antlet.


Dear @sourbucket

Please provide some details so we can look at this.

Thank you,
antsle Support