Antsle Forum

Welcome to our Antsle community! This forum is to connect all Antsle users to post experiences, make user-generated content available for the entire community and more. 

Please note: This forum is about discussing one specific issue at a time. No generalizations. No judgments. Please check the Forum Rules before posting. If you have specific questions about your Antsle and expect a response from our team directly, please continue to use the appropriate channels (email: [email protected]) so every inquiry is tracked. 

Please or Register to create posts and topics.

Antlet Needs Rebooting

Hi all

Anyone else running into this problem? I am continually having to reboot my antlet running LEMP-Stack - LXC and WordPress installed. I'm wondering if there is a set time that the server goes offline and is there a way to change that setting  if it exists?



Hi @unklefrank

Can you let us know if this issue happens on nano or antsle One/Two/Your own hardware?

When the problem occurs, you can run this command for us to see if network is responding?

ping -c3 antlet_ip

where antlet_ip is the ip address of your antlet

Also, are you using static ip address with the antlet?  If so, does the problem persist when using a DHCP address?

Hi @unklefrank:

Yes, I have confirmed this bug in our labs when set with static IP address on the nano's and the LEMP-Stack template.

We are currently in the process of developing fix for this issue.  We'll keep you updated on developments.

In the meantime, would it be possible to use DHCP address with DHCP reservations by MAC Address on your router?

Hey Daniel

I see that the problem also exists when I've switched to DHCP.


Hi @unklefrank

Have you tried running the latest updates in the antlet?

apt update
apt upgrade

We've done some testing with Wordpress.

I've just installed Wordpress 5.8.2 on the antlet based on LEMP-Stack on my nano (with DHCP Address on the Bridged NIC).  I'll let this run for testing.

Uploaded files:
  • wordpress_lemp_nano.png

Hi Daniel

I've tried running both commands from the console within the antlet. I get "apt command not found". Is there another place to run this?



Hi @unklefrank

Here's how I connected to my nano and then with my antlet:

ssh [email protected]

dano is the hostname of my nano

ssh [email protected] is the internal IP address of my LEMP-Stack antlet that has Wordpress installed.

See screenshots below as examples of these commands.

When I checked on my antlet this afternoon, it was still running and displaying the Wordpress webpage.  However, I conducted this test with DHCP address on the Bridged NIC.

Uploaded files:
  • connect_dano_then_lemp.png
  • lemp_stack_apt_upgrade.png