Antsle Forum

Welcome to our Antsle community! This forum is to connect all Antsle users to post experiences, make user-generated content available for the entire community and more. 

Please note: This forum is about discussing one specific issue at a time. No generalizations. No judgments. Please check the Forum Rules before posting. If you have specific questions about your Antsle and expect a response from our team directly, please continue to use the appropriate channels (email: support@antsle.com) so every inquiry is tracked. 

You need to log in to create posts and topics.

LXC vs KVM Port Forwarding to virtual network interface different results..

creating antlets running ubuntu 16.04:

when I create an LXC version and network bridge and expose it to the local network, the ports forwarding from the router to the local IP in this case ports 80 and 443 works fine.

when I create a KVM version and network bridge and expose it to the local network, the ports forwarding from the router to the local IP in this case ports 25, 80, 143, 443, 465, 587, and 993 works fine(as expected) on the local network, but are not accessible through the router using the same port forwarding set up as the LXC version.

I have verified that the KVM version has the default gateway set to the correct router address.

 

I am pulling my hair out can anyone help?

thanks

 

 

 

Problem Resolved. ---  Router was failing because of its limitation on the number of internal connections to external ports.

Netgear Orbi

powered by proof factor - increase conversions with social proof notifications