Antsle Forum

Welcome to our Antsle community! This forum is to connect all Antsle users to post experiences, make user-generated content available for the entire community and more. 

Please note: This forum is about discussing one specific issue at a time. No generalizations. No judgments. Please check the Forum Rules before posting. If you have specific questions about your Antsle and expect a response from our team directly, please continue to use the appropriate channels (email: [email protected]) so every inquiry is tracked. 

Please or Register to create posts and topics.

antletsl service failing after upgrading to edgelinux 2.0

antletsl service failing after upgrading to edgelinux 2.0

 

rebooting or restarting is not helping

Try the fix in this thread:

From @masroorz

this actually fixes the problem

yum install avahi-ui-tools

then restart antletsl

systemctl antletsl restart

https://antsle.com/forum/topic/unit-antletsl-service-entered-failed-state/