Antsle Forum

Welcome to our Antsle community! This forum is to connect all Antsle users to post experiences, make user-generated content available for the entire community and more. 

Please note: This forum is about discussing one specific issue at a time. No generalizations. No judgments. Please check the Forum Rules before posting. If you have specific questions about your Antsle and expect a response from our team directly, please continue to use the appropriate channels (email: [email protected]) so every inquiry is tracked. 

Please or Register to create posts and topics.

Very long time to process Antman login

I have a trio of nanos on my local network.

I just tried to log into one of the nanos with its http://nano1.local login. I got the login prompt, entered my password, clicked login, and many minutes later it is still spinning "processing request".

I made this nano the DMZ machine for my router on my comcast internet.

I put a separate machine on a cellular internet connection, went to http://public-ip.  got my nano1 login, and was able to login without a huge delay, and even spun up another antlet to play with.  Created a login for this forum too.

My nano only has two idling antlets, 1% of cores, and 59% of ram being utilized.

Meanwhile, that first http://nano1.local browser screen is still spinning.

How do I debug this issue?

I just tried hitting stop. And retried the login on this machine, and it worked fine this time.  So I now have two different copies of Antman management on display, one from the nano1.local on one machine, one from the public IP DMZ login on another machine.....

If the loading after login spins for more than a few seconds, apparently clicking refresh on that browser tab gets the AntMan screen to come up immediately.