Antsle Forum

Welcome to our Antsle community! This forum is to connect all Antsle users to post experiences, make user-generated content available for the entire community and more. 

Please note: This forum is about discussing one specific issue at a time. No generalizations. No judgments. Please check the Forum Rules before posting. If you have specific questions about your Antsle and expect a response from our team directly, please continue to use the appropriate channels (email: [email protected]) so every inquiry is tracked. 

Forum breadcrumbs - You are here:ForumGeneral: GeneralUnable to Upgrade antman
Please or Register to create posts and topics.

Unable to Upgrade antman

When I submit the command upgrade-antman

 

* Installing files failed, aborting. [ !! ]
Error while upgrading antman
* WARNING: antman has already been started

* Uncompressing files... ...
* Checking if we're running as root ... [ ok ]
* Checking installed edgeLinux version ...
* Error: This script can only run on edgeLinux 0.5.0, 0.11.x, 0.12.x or 0.13.x, 2.x. Installed edgeLinux version is 0.4.0b. Aborting. [ !! ]
* Installing files failed, aborting. [ !! ]
Error while upgrading antman
* WARNING: antman has already been started

Hi gursikh133gmail-com:

We have changed the way antMan does upgrades in the background some time ago.

Please let us know if you are still having issues.