Antsle Forum

Welcome to our Antsle community! This forum is to connect all Antsle users to post experiences, make user-generated content available for the entire community and more. 

Please note: This forum is about discussing one specific issue at a time. No generalizations. No judgments. Please check the Forum Rules before posting. If you have specific questions about your Antsle and expect a response from our team directly, please continue to use the appropriate channels (email: [email protected]) so every inquiry is tracked. 

You need to log in to create posts and topics.

Samba Server Stopped

I'm not able to Start the Samba Service when I go in to the System Services tab.  I get the red error message "The samba service failed to start.  Make sure you have a valid configuration.

Make sure you have a valid configuration.

at/etc/samba/smb.conf

You can find an example at /etc/samba/smb.conf.default

This seems to be an issue with the Antsle service not running which in turn does not let the Antlet run the service.

 

Any help would be much appreciated.

Antsle tech support was able to help me out and resolve this issue.   Here is the resolution:

 

****NOTE**** - These commands need to be run at the Antsle level not the root level of your Antlet. ****NOTE****

From the edgeLinux command line: https://docs.antsle.com/login/

Make a copy of the samba example config file

cd /etc/samba
cp smb.conf.default smb.conf

make any edits to the config file that you require.

Then you can start the service with

service samba start

Or start the service in antMan > Settings (cog idon) > System services. Here you can also set it to autostart on reboot.

Thank you for your assistance

powered by proof factor - increase conversions with social proof notifications