Antsle Forum

Welcome to our Antsle community! This forum is to connect all Antsle users to post experiences, make user-generated content available for the entire community and more. 

Please note: This forum is about discussing one specific issue at a time. No generalizations. No judgments. Please check the Forum Rules before posting. If you have specific questions about your Antsle and expect a response from our team directly, please continue to use the appropriate channels (email: [email protected]) so every inquiry is tracked. 

You need to log in to create posts and topics.

restoring from cloud

Unexpected error: {:success false, :errors {:call-srv "Interceptor Exception: Read timed out"}}

Trying to restore a backup from the cloud and I get this error.

Any thoughts?

Hi @ac9hp,

We have been notified that backups can have timeouts from time to time, and we're in the process of changing our storage provider to address the issue.

That being said, with enough retries (2-3) you should be able to get your backup. If this is not your case, please have a look at your zpools, maybe there's not enough space to download the remote backup.

Looking forward to hearing from you!