Antsle Forum

Welcome to our Antsle community! This forum is to connect all Antsle users to post experiences, make user-generated content available for the entire community and more. 

Please note: This forum is about discussing one specific issue at a time. No generalizations. No judgments. Please check the Forum Rules before posting. If you have specific questions about your Antsle and expect a response from our team directly, please continue to use the appropriate channels (email: [email protected]) so every inquiry is tracked. 

You need to log in to create posts and topics.

org.libvirt.Connect cannot be cast to clojure.lang.IFn error when changing RAM on antlets

When I want to change the amount of RAM on any antlet i get the following error message:

 

org.libvirt.Connect cannot be cast to clojure.lang.IFn

 

And as a consequence I cannot change any amount of RAM, which leads to me oversubscribing the RAM ...

Thanks for any help!

Br,
Jo

 

 

 

Uploaded files:
  • Screenshot-at-Aug-09-14-25-49.png

Mine won't allow memory changes either after the antman upgrade to 2.0.  The error box on mine is blank.

Hello jo and PhanMan69,

Thank you for letting us know this issue. I have submitted a ticket regarding this issue. Our development team will be with you as soon as possible.

powered by proof factor - increase conversions with social proof notifications