Antsle Forum

Welcome to our Antsle community! This forum is to connect all Antsle users to post experiences, make user-generated content available for the entire community and more. 

Please note: This forum is about discussing one specific issue at a time. No generalizations. No judgments. Please check the Forum Rules before posting. If you have specific questions about your Antsle and expect a response from our team directly, please continue to use the appropriate channels (email: [email protected]) so every inquiry is tracked. 

Please or Register to create posts and topics.

getting 'snapshot "_antsle_backup" exists, probably from a backup in progress'

I've looked everywhere 'snapshots tab' and running shell command 'find / -name '_antsle_backup' (incl. variant search string) but can't seem to find '_antsle_backup' instance (see attached screenshot).

Can someone point me to a shell command that can help with rectifying the problem?

 

Uploaded files:
  • antsle_backup_exists_error.jpg

Hi @mazx

Thanks for reaching out to antsle Support.

Can you help us run the command below to help us view what snapshots exist on your antsle?

zfs list -t all | grep -v docker > my_snapshots.txt

You can attach my_snapshots.txt here or post the contents.

Thank you,
antsle Support

Hi @daniel-luck

Unfortunately, upload of the text files is not allowed (Getting error - "You are not allowed to upload files with that file extension.").

But here is the screenshot.

M

Uploaded files:
  • antsle_snapshots1.jpg

Hi @mazx

Thanks for providing the screenshots of what you are seeing.
I'll share this with our Support team and keep you updated.

Thanks,
antsle Support

Hi @mazx

I have heard back from our Support team.

Can you let us know what version of antsleOS/edgeLinux and antMan you are using with these commands?

antsleOS-version
antman-version

Can you help us run these commands and let us know the output?
These will see if you can create zfs snapshot and then remove the snapshot.

zfs snapshot antlets/WinBas[email protected]_antsle_backup
zfs destroy antlets/[email protected]_antsle_backup

Thank you,
antsle Support

Hi Daniel,

here is the output and screenshots...

M

Uploaded files:
  • antMan-version.jpg
  • snapshot_create_destroy_test.jpg

Hi @mazx

Thanks for sharing the screenshots.  I have shared with our Support team.

Can you try upgrading to the latest antMan with this command?

upgrade-antman

I'll reach out when I have heard back from our Support team.

Thank you,
antsle Support