Antsle Forum

Welcome to our Antsle community! This forum is to connect all Antsle users to post experiences, make user-generated content available for the entire community and more. 

Please note: This forum is about discussing one specific issue at a time. No generalizations. No judgments. Please check the Forum Rules before posting. If you have specific questions about your Antsle and expect a response from our team directly, please continue to use the appropriate channels (email: [email protected]) so every inquiry is tracked. 

Forum breadcrumbs - You are here:ForumGeneral: GeneralExpressvpn
Please or Register to create posts and topics.

Expressvpn

I used to be able to connect to my vpn (expressvpn) but am no longer able to do so. Did something chaange in recent updates to the networking?

David Mcinnis

Hi @damcinnis,

In edgeLinux 2.0.0 most ports are closed by default (which was not the case in earlier versions), you'd need to either use the port-forwarding features, or open them manually (i.e. using firewalld)

If it was working in edgeLinux 2.0.0 in the past, then it must be something regarding the antlet or some network configuration change, we haven't done any changes regarding network that I know of, but will confirm with the team.