Antsle Forum

Welcome to our Antsle community! This forum is to connect all Antsle users to post experiences, make user-generated content available for the entire community and more. 

Please note: This forum is about discussing one specific issue at a time. No generalizations. No judgments. Please check the Forum Rules before posting. If you have specific questions about your Antsle and expect a response from our team directly, please continue to use the appropriate channels (email: [email protected]) so every inquiry is tracked. 

Please or Register to create posts and topics.

CVE-2021-44228 - Log4j Java Library

Are we impacted in any capacity by this? I have not seen any communications about this yet.

Hi @alkalinecandy

Our edgeLinux, antMan and associated antlets are not affected by this vulnerability.

Apache Logs4j is not in use in any of the vulnerable versions by any Antsle products.

Thanks.

Awesome!  Thanks for the fast response.

You are quite welcome.

Thanks for reaching out to us.