Antsle Forum

Welcome to our Antsle community! This forum is to connect all Antsle users to post experiences, make user-generated content available for the entire community and more. 

Please note: This forum is about discussing one specific issue at a time. No generalizations. No judgments. Please check the Forum Rules before posting. If you have specific questions about your Antsle and expect a response from our team directly, please continue to use the appropriate channels (email: [email protected]) so every inquiry is tracked. 

You need to log in to create posts and topics.

All HTTPS redirecting to antman panel - URGENT

Why is it that all HTTPS requests are redirecting to Antman and not to the setup Antlets?

edit:

Why is it that anthill has so much influence, is anthill even necessary?

Is it possible to disable anthill for privacy concern?

Why is it that support is lacking? Paid a nice 1K+ for this and support is as dry as a dessert. Sent an email to support@antsle.com almost 2 months ago and still no reply.

 

Figured this one out, and many things improved by disabling anthill.

 

Log into Antsle and disable Anthill, after that delete the ssl.antsle.us.conf within the virtualhost nginx folder.

Have you gotten this to work?  I have tried everything on the doc website.  I have disabled anthill services and now I am able to access my antlet via SSL, but can't login to my antman now.

powered by proof factor - increase conversions with social proof notifications