Antsle Forum

Welcome to our Antsle community! This forum is to connect all Antsle users to post experiences, make user-generated content available for the entire community and more. 

Please note: This forum is about discussing one specific issue at a time. No generalizations. No judgments. Please check the Forum Rules before posting. If you have specific questions about your Antsle and expect a response from our team directly, please continue to use the appropriate channels (email: [email protected]) so every inquiry is tracked. 

You need to log in to create posts and topics.

0.13.x pulled...what next...when?

I was one of the people hammered by 0.13.x on my Antsle (worked ok on my Edgelinux homebuilt).  My understanding was 0.13.x had security fixes that 0.12.x which with the help of the support team my Antsle was restored to doesn't have.

Just curious where things stand?

Has an understanding of what went wrong been reached?  In my case it seemed like it was triggered by a disk space problem.  The system simply ran out of disk to work with during the upgrade.

Hey haploheart,

We're on it. This seems to only affect a select few users and we were able to reproduce internally, the team is working on the fix!

Quote from Johannes Dietzel on August 27, 2019, 9:50 am

Hey haploheart,

We're on it. This seems to only affect a select few users and we were able to reproduce internally, the team is working on the fix!

Good to know thanks

powered by proof factor - increase conversions with social proof notifications